Gah! Stymied!

Posted: January 29, 2011 in Independent Learning Module, Kinect

Spent several hours trying to get OpenNI working on my Ubuntu laptop, failing every time when compiling the OpenNI libraries. After much research it turns out that OpenNI requires an SSE-capable chipset, and my ancient 1.6GHx Celeron Sony Vaio is one of the only chipsets ever made since 2004 which doesn’t support this.

So until PrimeSense release a modified version of their libraries (which apparently they are thinking of doing) I’ll make no further progress with my laptop.

Back to the Windows 7 PC for the evening, then on to OSX tomorrow.

Advertisements

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s